Z Central Station Website Problems?

HoboTim Apr 12, 2007

  1. HOexplorer

    HOexplorer TrainBoard Supporter

    2,265
    3,147
    66
    Fred, I'm betting that there will be no flags this time around. As for Avitars, I've already got one on the beta site. If I can do it anyone can. I put my digital camera on low resolution, two clicks on the site later, AVITAR! Cheers, Jim CCRR
     
  2. Z Central Station

    Z Central Station TrainBoard Member

    37
    0
    12
    The new site is up.
     
  3. Cleantex

    Cleantex TrainBoard Member

    468
    2
    18
    Goodbye

    I wanted to say goodbye from my postings in all Z forums.

    I was always relying on a stable link with ZCentral, my pictures on trainboard are mostly linked (were linked) to the galleries on ZCentral.
    And now, most of my postings here on site are without pictures. A pity, but I must accept, that most of the time spending to communicate in the Z scale world was lost time.
    For sure I will continu to make some realisations in Z scale, but I will make it in my small kitchen just for myself.
    I have no extra-time to adapt links and move pictures around, my hobbies are not my fulltime job.
    I am equally disappointed that ZCentral start from new, and cannot imagine that old projects, or just running projects would stay alive. Appocalypse now.
     
  4. shamoo737

    shamoo737 Staff Member TrainBoard Supporter

    4,527
    358
    66
    Armand, dont give up yet. Give it sometime. You can always post your pictures here in your own album.
     
  5. jlundy46

    jlundy46 TrainBoard Supporter

    589
    253
    23
    I have put up an avatar and a profile pic on the new site. I think once the bugs are worked out it will be a very nice site. The more the better.
     
  6. rray

    rray Staff Member

    7,222
    3,751
    123
    I lost hundreds of pictures and how to's I was sharing, but that's OK, as I get to start again! Don't quit Armand, we like your helpful information and all your great electronics.
     
  7. Nick Lorusso

    Nick Lorusso TrainBoard Member

    1,750
    244
    34
    Brad,
    I had to create a new account my old name is there but i can't log on.
    Please PM me so I can figure it out .
     
  8. craz3474

    craz3474 TrainBoard Member

    155
    0
    16
    Armand,
    Hope you change your mind. I personally have learned a lot from your postings. Hope you will give it another try.

    JC
     
  9. craz3474

    craz3474 TrainBoard Member

    155
    0
    16
    John,
    Great Avatar
     
  10. SJ Z-man

    SJ Z-man TrainBoard Member

    2,770
    588
    49
    Sorry to hear Armand. The data base got corrupted so some things were lost. Some could have been possibly recovered but at great effort that Brad did not have at this time.

    Rest assured, it should not happen again. Brad now has a new host that can restore the site to the last day or even hour plus it is now replicated off site so easier to recover.

    Hang in there, we need your encouragement. :)
    .
     
  11. Z Central Station

    Z Central Station TrainBoard Member

    37
    0
    12
    Everybody's pics are safe and sound in the archive, nothing lost, only the url has changed

    zcentralstation.com - Archive Photos

    Cleantex, I fixed your broken links.....your all set bud.


    -B
     
    Last edited by a moderator: Oct 26, 2008
  12. bambuko

    bambuko TrainBoard Member

    229
    0
    15
    so Armand sorted out, it only leaves the rest of us :tb-biggrin:
    or does he get special treatment? (he who shouts the loudest...)

    Chris
     
  13. Z Central Station

    Z Central Station TrainBoard Member

    37
    0
    12
    Chris,
    I will fix any broken picture links that anyone brings to my attention over at ZCS. I dont check in here as often.
    -Brad
     
  14. SJ Z-man

    SJ Z-man TrainBoard Member

    2,770
    588
    49
    Whoohoo! way to go Brad.
    .
     

Share This Page