Z Central Station Website Problems?

HoboTim Apr 12, 2007

  1. shamoo737

    shamoo737 Staff Member TrainBoard Supporter

    4,527
    358
    66
    Well, since there is no chat today, I will work on my GP38. I just finished the fan section, and I am starting to work on the grills. Maybe we should have a back up chat over here.
     
  2. RSmidt

    RSmidt TrainBoard Member

    899
    0
    19
    John, Loren came back in after i did. It's his fault. ;-)

    Randy
     
  3. rray

    rray Staff Member

    7,222
    3,751
    123
    That error is something Brad probably cannot fix, as the hosting company is probably at fault for overselling their bandwidth.
     
  4. RSmidt

    RSmidt TrainBoard Member

    899
    0
    19
    Wasn't Brad talking about switching hosts at some point as well? What would that take?

    Randy
     
  5. HoboTim

    HoboTim TrainBoard Supporter

    1,561
    365
    37
    I have not been able.........


    John, I have not seen the first page of Z Central's website since last Sunday.

    Backdoor archive does not show the ZCS website like you see it when you enter. No backgrounds, all white.

    This is the link to the web archive showing what I can see.

    http://web.archive.org/web/20060320112559/http://zcentralstation.com/

    That is the March 20, 2006 home page shot!

    At this time, when I click on "Home" the next page says the site is Temporarily Unavailable!!

    IT WASN'T ME!!!!!! I did not Crash the Site!!!!

    Hobo Tim :plane:
     
  6. DPSTRIPE

    DPSTRIPE TrainBoard Supporter

    794
    2
    18
    Actually, until today, I have had no trouble getting on to Z Central (I am on Comcast, as well, Tim), but a bunch of work related sites were going off line this week. At least one of them was under a "DDOS" attack and was blocking access from huge blocks of IP addresses to defend itself (I know very little about denial of service attacks, I just know that they can be painful). So, I have a feeling that our friendly neighborhood hackers and viruses have been wreaking havoc with website servers, again. So, the overloading might not be caused by oversold bandwidth, it might just be that the hosting company and ISPs limiting traffic. Or, maybe it's just that one of their gateways went down.
    Dan S.
     
  7. Z Central Station

    Z Central Station TrainBoard Member

    37
    0
    12
    It looks like it is back up and running. There was a mis config by the host. Sorry guys. All should be well now!
     
  8. RSmidt

    RSmidt TrainBoard Member

    899
    0
    19
    Brad,

    All this goes to show how much we ZedHeads depend on you now. ;-)

    Thanks!

    Randy
     
  9. shamoo737

    shamoo737 Staff Member TrainBoard Supporter

    4,527
    358
    66
    Tim, are you still having problems getting log in. We need you for tomorrow. Has Brad try to solve your problem, or he has no idea what is causing it.
     
  10. HoboTim

    HoboTim TrainBoard Supporter

    1,561
    365
    37
    Hah!!!

    Brad has inquired as to what I am getting but has not replied. Today spent hour + with COMCAST to see what they might have done to cause me such grief!!! No idea. Speculation is that ZCS's webhost has blocked internet access from my area. Who knows for sure though. I sent Brad an email to ask if he could contact his server and have them contact me.

    If nothing happens tomorrow, I won't be joining you guys in Chat tomorrow night!!!

    Hobo Tim
     
  11. Z Central Station

    Z Central Station TrainBoard Member

    37
    0
    12
    Tim,
    I sent you an email with host data. I have never seen anything like this in my life! Are you running a firewall?
    -Brad
     
  12. shamoo737

    shamoo737 Staff Member TrainBoard Supporter

    4,527
    358
    66
    Tim, why dont you take your laptop to Barnes and Noble to wether you can connect there. Also,Like Brad says, turn off your firewall for a short time to see if that helps.
     
  13. HoboTim

    HoboTim TrainBoard Supporter

    1,561
    365
    37
    John!!!

    It just don't work!!!! Already tried the firewall. Tried many different things, all No-Go.

    Ugh!!!!!

    Yes, going to Barnes & Noble or Starbucks with wireless internet defeats the purpose. Drive too far for chat. As much as I like chatting, and posting to ZCS, I can afford the gas to go or leaving the family for an hour or two. I live in the sticks!!!

    I'm still trying!!!

    Hobo Tim
     
  14. JR59

    JR59 TrainBoard Supporter

    1,699
    116
    32
    Tim, can you post a printscreen from your error message?
     
  15. Don A

    Don A TrainBoard Supporter

    771
    7
    19
    FWIW I have tried several times over the last few days, and I also can not even get to the front door of the chatroom - at least using Firefox. No problems up to about a week ago.

    ...don
     
  16. shamoo737

    shamoo737 Staff Member TrainBoard Supporter

    4,527
    358
    66
    Tim, I am not telling you to go to Barnes & Noble to chat. I am telling you to go there to see if it works. Right now we dont know what is the problem. Comcast is going to tell you is the servers fault, and the server is going to tell you is Comcast fault. You always have this kind of finger pointing when the service goes through two different providers. Also, try to download a different web browser to see if that helps. Well, we missed you in chat. You know there is nobody that can type like you. :D
     
  17. HoboTim

    HoboTim TrainBoard Supporter

    1,561
    365
    37
    Huh!

    Jurg

    I have no idea how to post a screenprint let alone have the screen print!!! :teeth: I have a button on my computer that says PrtSc but it does not work! Or I know not how to make it work!

    John, The Comcast support guy could get into ZCS, but I can't. I don't have any friends in this neighborhood that have computers, mostly older retired or Liberal whooplahs!

    I contacted ZCS' webhost and they told me that Brad would have to contact them for support of this problem. They would not work with me! Sorry B@$t@ge$!!! :eek:mg:

    If I can swing it, I'll try to take our wireless laptop to Starbucks this week! Don't have a bookstore for about 20 miles!! Ugh!!

    Sorry can't join you guyZ tonight!!!!

    Hobo Tim
     
  18. FriscoCharlie

    FriscoCharlie Staff Member TrainBoard Supporter

    11,122
    254
    135
    1. Download this program. Install and run it.
    2. Go to the page you want to screenshot.
    3. Hit "Print Screen" (the key you mentioned on your computer).
    4. Go to IrfanView (the program you just installed) and click Edit > Paste
    5. Use your left mouse button to drag a square box over the part of the image that you need to demonstrate to someone else.
    6. Click Edit > Crop
    7. Click File > Save As and save the image on your hard drive.
    8. You may now upload it just as you would any image (photo) on your computer.
    Charlie
     
  19. HoboTim

    HoboTim TrainBoard Supporter

    1,561
    365
    37
    This is what I get! Generic message!

    [​IMG]

    Hobo Tim
     
  20. rray

    rray Staff Member

    7,222
    3,751
    123
    He Tim, just for s---- and grins, why don't you try to download firefox from mozilla.org, and see if it works for you. Your screencap shows yahoo toolbar, which scares me into thinking you have accidently installed or unwittingly configured something to block Z Central Station.

    I never install anything for free unless I choose the manual install where I can uncheck all the fluff they install on you. An example is Google Toolbar, which gets defaulted installed when you click on the "install missing pluggins" and need flash, or java. They always try to "Silk Rope" in something extra, and things change, and always for the worse.

    They don't make a toolbars just to please people, rather something more sinister goes on behind the scenes, that they can sell to some other slimball organization.
     

Share This Page