To say goodbye - Thread where people quit without requesting support

Eugen Haenseler Aug 5, 2011

  1. Eugen Haenseler

    Eugen Haenseler TrainBoard Member

    525
    1,206
    38
    I am nod able or aloud to pst new Pic's ;-(

    I don't know why?

    When I start up trainboard.com I see always the same message:

    Eugen Haenseler, you do not have permission to access this page. This could be due to one of several reasons:

    Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

    There is no reason for me to stay any longer in this forum.

    I wish you all the best.
     
  2. sandro schaer

    sandro schaer TrainBoard Member

    2,013
    70
    42
    eugen.....


    make sure you're really logged in. had some issues as well.
    make sure your browser accepts cookies.
    maybe delete your cookies to allow for a fresh download.


    i don't think you're not allowed to post pics.
     
  3. Mark Watson

    Mark Watson TrainBoard Member

    6,002
    1,267
    85
    Sandro is correct, make sure your browsers cookies are up to date in order to avoid the "No Permissions" screen. This issue has been documented several times in the Support Forum.


    The image posting issue is a separate issue and I hope we can soon see it corrected. It is not a restriction or error on your end but simply a feature of the new software that (in my opinion) is just implemented terribly wrong.

    The current procedure to post images is:

    1. Click the insert image icon
    2. Choose "From URL"
    3. Paste the URL
    4. UN-CHECK "Retrieve remote file and reference locally"

    Because of this "new" (terrible!) way that the software inserts images the above procedure MUST be followed, otherwise your image will not post.
     
  4. Vaccam

    Vaccam TrainBoard Member

    236
    0
    11
    Eugen,

    It's not you. I get the message when I use the old bookmark that I had set up before the change over to the new server.

    When you get that message simply click on the Forum button at the top of the page and create a bookmark to that page. You will no longer see the message. Remember to remove your old bookmark.

    Don't leave before trying this!

    Michael
     
  5. TetsuUma

    TetsuUma TrainBoard Member

    1,247
    9
    20
    This raises a good point. With IE9, I get the "You don't have permissions . . . " message just by going to Trainboard.com. (I set the link up AFTER the change.) Click the forum button and everything is fine but it does appear to be an "Unwecome" mat to visitors.
     
  6. CarlH

    CarlH TrainBoard Member

    358
    39
    20
    Since the recent upgrade in Trainboard software, I see the "You don't have permissions...." screen if I go to this URL (which used to be my Trainboard bookmark):
    http://www.trainboard.com/grapevine/
    and if I am already logged in, for example by previously having selected the option for my userid and password to be remembered.
    For me, this happens both under Firefox 3.6.18 and under IE 8.

    I have found a workaround, by changing my Trainboard bookmark to use this:
    http://www.trainboard.com/grapevine/forum.php
    This works for me, both under Firefox 3.6.18 and under IE 8.
     
  7. PW&NJ

    PW&NJ TrainBoard Member

    1,201
    15
    23
    Yeah, don't leave just yet. This is just a qwirk from the upgrade. I've deleted all of my TB cookies and now it works correctly. Let me know what browser software (IE, Firefox, Chrome, etc.) you're using and I'll give instructions on how to do it.
     
  8. country joe

    country joe TrainBoard Member

    441
    375
    18
    I've gotten the same message as well. Like others have said, I click on the forum button and all is well.
     
  9. Stourbridge Lion

    Stourbridge Lion TrainBoard Supporter

    16,682
    78
    179
    Yes, please let us help you get pass this. We see these browser issues now and then and between Staff and Members we have a very high success rate in find and fixing the problem for folks. It's just likely a Old Cookie or Old Bookmark issue on your PC that is the issue and can be fixed...
     
  10. Flashwave

    Flashwave TrainBoard Member

    967
    7
    17
    I got that error once after the upgrade, and it took me dumpin g EVERYTHING from web cookies to running CCleaner on the computer to get ti to go away. I couldn't even get to the support forum to ask for help.
     
  11. SteamDonkey74

    SteamDonkey74 TrainBoard Supporter

    7,161
    140
    88
    Clear the cookies and cache and try it again.

    This isn't some concerted campaign to put only certain TrainBoard members through a bunch of hassle.
     
  12. BoxcabE50

    BoxcabE50 HOn30 & N Scales Staff Member TrainBoard Supporter

    63,538
    10,596
    652
    If there was a problem with the software we've installed, EVERYONE would be having troubles. It's just a small number of folks out of well over 23,000 active registrations. The software provides zero ability to target anyone, let alone those few. This quickly points to an end user computer problem.

    Be sure your browser has all of the latest updates and patches. Then run your utilities to flush everything. It is rare when this does not provide the needed resolution. Thereafter, it's often your browser settings.
     
  13. PW&NJ

    PW&NJ TrainBoard Member

    1,201
    15
    23
    Technically that's not correct. VBulletin has the ability to setup custom user groups which would allow for customized permissions settings anywhere in the system. If a custom group was setup, a user's ability to see everything that all of the regular users could see could be disabled. This could also happen due to a problem with a user's entry in the database (which can happen during an upgrade, and especially with a migration). I had something like this happen to some users when I migrated a site from an old phpBB installation to an embedded Joomla message board system. Nevertheless, I certainly don't suspect foul play here on TB.

    Now related to this, I just tried to log in using the Chrome browser (no cookie issues, complete fresh never-been-installed-before installation) and when I enter my username and password, I'm redirected to the "Redirecting... Thank you for logging in." page, then I get redirected to http://www.trainboard.com/grapevine/ and a message stating that "PW&NJ, you do not have permission to access this page. This could be due to one of several reasons..." I also notice that when I get to this page, I no longer see a "Home" button, regardless of where I go on the site (usually the Forum, first for me). Same error in Firefox as well (even after clearing any/all cookies, including session cookies).

    If you need any help debugging this from the admin side, this is what I do professionally and I'll gladly lend my assistance to TB.

    Thanks,
    Matt
     
  14. BoxcabE50

    BoxcabE50 HOn30 & N Scales Staff Member TrainBoard Supporter

    63,538
    10,596
    652
    Uh. Thanks.

    The point is such option has ever been exercised. There is no reason why we might attempt creating something which adversely would randomly effect a few unknown users..... :tb-wacky: And very random is the case here.

    Boxcab E50
     
  15. PW&NJ

    PW&NJ TrainBoard Member

    1,201
    15
    23
    Of course you wouldn't create something to randomly effect a few unknown users. My point was that VBulletin has the ability to setup custom user groups, and assign custom permissions, from access rights to admin rights, for whatever purposes you like. For example, I might want to setup a special group for "gold level" members that get access to more areas than a "standard level" member. Now again, I certainly don't think anything like that was setup to intentionally annoy specific members. That's not at all what I'd expect from TB and one of the reasons that I finally signed up here. I'm just wondering if some database problems happened during the upgrade that are causing some of the trouble.

    Anyway, my offer to help still stands, just say the word. I'm a programmer, system admin and database admin as my day job (run a company that does this for clients) and am glad to help.

    Thanks,
    Matt
     
  16. BoxcabE50

    BoxcabE50 HOn30 & N Scales Staff Member TrainBoard Supporter

    63,538
    10,596
    652
    We know. Have used this for years, such as for recognizing Supporters and much, much more.
     
  17. Ironhorseman

    Ironhorseman Staff Member In Memoriam

    4,721
    117
    66
    I too sometimes get the message that I am not authorized to access a page, even though I am a global moderator. I've never been sure if it's a glitch in the software, or my computer. But all I have to do is try it again and presto! I'm in!! :)
     
  18. PW&NJ

    PW&NJ TrainBoard Member

    1,201
    15
    23
    That's what's happening with me. I can login. I get the access permissions error. Then I click where I need to be and all is fine. When you're logged in, do you have the home page navigation button visible? I'm pretty sure I used to have that, but now I never get a home page navigation button. That's very likely to be related.
     
  19. GP9BN1799

    GP9BN1799 Permanently dispatched

    183
    0
    10
    with me i get the same issues and it doesn't matter whose computer i log on from i have to fight to get into the forum and onto the site so i'm out of here when a person can use 10 different computers and get the same results it's ttime to move on wishing you all the best good luck and goodbye
     
  20. SteamDonkey74

    SteamDonkey74 TrainBoard Supporter

    7,161
    140
    88
    Have you tried clearing your cache and/or cookies. If you're logging on from several different computers then, yes, there's going to be a lag at each individual computer as it accepts the cookies or whatever it's supposed to accept.

    Getting upset and storming off isn't going to fix it.
     

Share This Page