Zcentralstation offline

Rio Grande Aug 19, 2009

  1. Rio Grande

    Rio Grande TrainBoard Member

    150
    3
    14
    Hi,
    for 24 hours now I get the message "This page has been suspended", when I try to get on Zcentralstation. Does anyone know what happened?
    Mattias
     
  2. spyder62

    spyder62 TrainBoard Member

    339
    51
    17
    No, get same thing here.Think Rob is on vacation so might be a few days till it's fixed.
    rich
     
  3. Fred Ladd

    Fred Ladd TrainBoard Member

    301
    5
    15
    Rob has the Z yahoo- not ZCS- I think Jim and Brad are working to clean out the wires.
    Fred
     
  4. goobnav

    goobnav TrainBoard Member

    70
    0
    10
    :S

    It probably was the cat. Sorry Fred, I just had to do it.
     
  5. Fred Ladd

    Fred Ladd TrainBoard Member

    301
    5
    15
    I get it :)
    Fred
     
  6. HOexplorer

    HOexplorer TrainBoard Supporter

    2,183
    2,628
    61
    Brad is trying to get to the bottom/top of this issue. Sorry. Cheers, Jim CCRR
     
  7. HOexplorer

    HOexplorer TrainBoard Supporter

    2,183
    2,628
    61
    Back on line now. Cheers, Jim CCRR
     
  8. southernnscale

    southernnscale TrainBoard Supporter

    340
    589
    15
    I'm having the same problem right now I just tried to get on got a code 500
     
  9. Doug A.

    Doug A. TrainBoard Supporter

    3,430
    69
    51
    The ZCS guys are working on the issue. It is currently back online now, (as of Friday morning) but there is still an outstanding issue or two that they are trying to address. So if it happens to be offline again in the next few days that is the "price of progress", but they are on the case.
     
    Kez likes this.

Share This Page