What is the worst accidental breakage of a locomotive you have had.

Atlas 080 Aug 7, 2019

  1. Atlas 080

    Atlas 080 TrainBoard Member

    16
    8
    2
    I ran a tier 4 GEVO the wrong way through a switch and fried the sound decoder. It was brand new.

    Sent from my XT1585 using Tapatalk
     
  2. mtntrainman

    mtntrainman TrainBoard Supporter

    6,952
    740
    86
    I still have a LL/Walthers GP 38-2 with DCC that hit a switch wrong and a truck started smoking like crazy. By the time I got to it the truck was a melted glob of plastic. i feared the decoder was shot. I took it apart and didnt smell any 'magic smoke'. I had another GP38-2 for parts so I popped the rear truck off it and put it in the damaged locomotive. Set it back on the track and applied power. The locomotive took off like nothing ever happened :)(y)

    I still have and run that locomotive...bought in 2010. It looks a little strange with one black truck and one silver one though.:LOL:
     
    Last edited: Aug 7, 2019
    Kurt Moose and MK like this.
  3. Massey

    Massey TrainBoard Member

    76
    119
    5
    So this was back in my HO days. I had a model of the N&W 611 from BLI. It was a beautiful engine and I had collected some cars for the Powatan Arrow. The engine was on my club's modular layout and passing near the assembly yard when someone's engine ran away on them. The engine hit my 611 and knocked it off the layout and onto the tile floor at the hall we were showing at. My engine was messed up pretty bad, cracked shell, bent rods and what not. I was devastated as it was my all time favorite engine (Hey Kato if you are listening, make some class J engines!!). I called BLI and they told me to send it in for repairs. I did and a few weeks later I got a brand new engine. The letter with the engine said that my old one was "defective" aside form the fall damage and the new one is the common repair for the defect (something to do with the decoder or something like that). This new engine ran much better (the old one was kinda wonky when running really slow), and it was always guarded when near the edge of the layout!!

    As for N-Scale... I ran one of my TGVs too fast for a corner and it flew off the tracks and onto the floor. It broke these little tiny pins that the couplers ride on. I found another of the same car on evilbay and now my TGV is complete again... I may try to glue some piano wire on the frame to recreate the pins so the coupler will remain close to the car and keep the distance between the cars close like it's supposed to.
     
  4. Metro Red Line

    Metro Red Line TrainBoard Member

    2,279
    123
    36
    Physical: When my Intermountain SD40T-2 fell off the layout and landed on the floor. If you're not familiar with Intermountain tunnel motors, let's just say that I know some egg shells that are built tougher than those Intermountain loco shells. The loco shell was fixed with some CA action, but wasn't the same. I ended up buying a new shell off of eBay anyway which was the snoot nosed version I preferred. So the story had a happy ending after all.

    Electrical: I wanted to examine the Tsunami DCC sound decoder on my Athearn Amtrak F59PHI. I put everything back and then I saw a big flash and smelled a little smoke. Yikes. The unit works but cannot run in reverse anymore. It costs over $100 to get a replacement Tsunami board, so I figured it would be cheaper just to buy a wired Tsunami decoder and install that instead. Le sigh.
     
  5. Calzephyr

    Calzephyr TrainBoard Supporter

    3,596
    246
    57
    Oh... soooo many choices of my blunders.

    Lets start with error of comission:
    I was so excited to get an A/B set of LifeLike Erie Builts passenger diesels that I dropped the A unit as soon as I openned the package.

    Error of omission:
    Did not provide a protective berm on a curved section of the layout and watched in horror as a brand new ABA set of Kato Black Widow F3's and several Intermountain SP Overnight boxcars took a 4 foot death leap.

    Sent from my SM-J737T using Tapatalk
     
  6. EMD F7A

    EMD F7A TrainBoard Member

    1,234
    130
    23
    I once left a Loco shell in nail polish acetone for too long and it became a sad pile of crumbly, warped plastic. It was my first engine, an NP GP-18... I was thirteen and I still don’t forgive myself
     
  7. rpeck

    rpeck TrainBoard Member

    278
    6
    16
    Well, I had an almost accident with a Duluth, Missabe & Iron Range brass Yellowstone. It was running along when it hit something and rolled off the track towards the edge of the layout. I put my hand out to catch it but I lucked out and it stopped before it went over. Checked the tracks to see what made it to do that and found the bottom brake piping from a Intermountain boxcar laying in the track. That would have been a expensive oh no moment . That was 10 years ago and I still don't run Intermountain cars. Sold them or on a siding. Couple I put Micro Trains floors on them but a lot of work.
     
  8. jpwisc

    jpwisc TrainBoard Member

    1,727
    353
    31
    I got frustrated working on an Atlas GP9. The decoder wasn't picking up right and I was tweaking the contacts with a small screwdriver to get them to land better. I got in too big a hurry and stuck the screwdriver in while it was still on the tracks. Yup, I let all the factory smoke out. I'm happy that I have yet to drop a loco. Physical damage has been minimal to my fleet.
     
    EMD F7A likes this.
  9. John Moore

    John Moore TrainBoard Supporter

    8,749
    2,895
    131
    Well my worst accident did not included being on the tracks. Instead it involved three car cases taking a seven foot tumble off of a shelf. That resulted in broken stirrups and some MT trucks completely broken along with MT couplers broken beyond repair. A total of at least 20 cars were a complete write off.
    Three RS-3 locos were so badly damaged that I had to order new shells and go through the painting process and decaling plus modifications to become SP&S units again. The 2nd major disaster was having a N&W J, the newer model with better electronics, decide to fry itself on the tracks just after I had installed a working coupler in the front pilot.
     
    Donstaff likes this.
  10. SecretWeapon

    SecretWeapon TrainBoard Member

    4,908
    1,129
    74
    Mine was I was racing 2 Kato SD-80's. They were neck & neck coming around a curve into a double crossover. All of a sudden one flew into the service area in the middle of the layout & the other one flew off the layout & slammed onto the hardwood floor & exploded all over the place:eek::cry:. It was at that moment & realized I forgot to set the switch. That day was also the 1st time I called Kato's parts dept. (y)
     
    mtntrainman likes this.
  11. tehachapifan

    tehachapifan TrainBoard Member

    1,546
    211
    38
    When still in HO, I crazed the (heavily-detailed) shell of my first custom paint attempt ever.

    Knocking on wood, the only other thing I recall since was, while removing a loco from a wall-mounted storage cabinet, I caught the coupler pin on an adjacent N LL ATSF SW9/1200 and sent it to the cement floor below. A truck exploded and an axle became bent, but I was able to straighten the axle pretty good and get the back together. One of the stepwells on the side sill will never be the same, however.
     
  12. Run8Racing

    Run8Racing TrainBoard Member

    813
    136
    15
    Left two Kato E units pulling my 12-car BN passenger train around my old 4X8 to grab a beverage. Locomotives uncoupled, came all the way around, then slammed the observation car. Broke MT coupler on the E8, but the way the cars came to rest actually looked like a real derailment !!!
    Same E8 hit a gi-massive wolf spider. Had to clean pieces, guts, hair, and web out of gears in the leading truck. Ever see a mangled wolf spider under a magnifier ??? That's nightmare material !!!
    Got in a hurry to mount MTs on the pilot of a LL DL-109. Tightened mounting screw and turned the shell over. Mounting screw had gone through the sloped nose, right in the center of the "Rock Island" emblem. So disgusted, I set it aside and went to Iowa for 2 weeks of Sprint Car racing. Came home and GF had repaired it, but never told me how. Guess I gotta' keep her !!!
    Not sure, but I think I left a LL RS-11 shell in Chameleon stripper too long (about 58 hrs !!!). Again, this involved beverages !!! Had a HUGE crack the entire length of the hood on one side. Got lucky here, as LL re-released the RS-11 again. Picked up 2 un-decs !!!
     
    Kurt Moose likes this.
  13. Mr. Trainiac

    Mr. Trainiac TrainBoard Member

    632
    433
    15
    I had a loop of Bachmann EZ track on the floor and long story short, stepped on the B end of an Athearn spine car. Luckily only the end platform was broken and it still runs after repair, but I have never really broken an entire locomotive. I’ve blown some ESU speakers or interior lighting strips, but that is about it, and those are easy fixes.

    At my club though, we did have a locomotive hit the floor. At a show, somebody put one of those hair scrunchie bands on the tracks, right on a narrow module. All our others are 2’ wide, but this one is a swing gate to get in and out of the inside of the loop. It’s only as wide as a double track main, and the steam locomotive fell right off. It wasn’t mine, but I would have attempted to fix it given the chance. It was a Santa Fe northern, I think a BLI model. The cab was beat up and a lot of the boiler detail parts came off, but I was still surprised when he wrote it off. Those things are expensive, so I would do anything in my power to fix it, rather than replace it. Nothing like a locomotive that has a story.
     
    Donstaff likes this.
  14. mtntrainman

    mtntrainman TrainBoard Supporter

    6,952
    740
    86
    <Something Like This ......>

    :coffee::ROFLMAO::eek::eek::eek::eek:
     
    Last edited: Aug 8, 2019
    Kurt Moose likes this.
  15. Kiha66

    Kiha66 TrainBoard Member

    77
    300
    7
    I had a N scale steam engine catch fire. Lesson learned, you get what you pay for... (mrc decoders)
     
    EMD F7A likes this.
  16. Calzephyr

    Calzephyr TrainBoard Supporter

    3,596
    246
    57
    Okay... you're scarring me. I have few MRC sound equipped models with factory intalled decoders and several other MRC sound decoders purchased to install in various diesels.
    By any chance was the fire in one of the early Athearn Challengers or Big Boys?

    Sent from my SM-J737T using Tapatalk
     
    EMD F7A likes this.
  17. Kiha66

    Kiha66 TrainBoard Member

    77
    300
    7
    Luckily no. This was in the MRC re-release of the Model Power 4-4-0. I have other locos with funky MRC decoders which had issues, but thats the only one with a destructive failure. Usually they just loose control of sound, or stop responding to function keys like what's happened to my early Athearn Genesis F units. I've just never had good luck with them, luckily this is the only one to fail in such a spectacular fashion. I'm replacing them as time an money allow, but if the unit is currently preforming fine then it can wait to be updated. The one that caught fire had weird motor control problems before the accident, reverse stopped working for a few weeks before the fire.
     
    EMD F7A likes this.
  18. eposte12

    eposte12 New Member

    8
    2
    8
    my oops
    i put the new to me box lid full of train show goods on the roof of my truck while loading my 2 yr old into he's car seat .
    when someone yelled out i stopped short but the 3 locos and covered hoppers didn't . sadly no survivors
     
    Kurt Moose and Mr. Trainiac like this.
  19. Calzephyr

    Calzephyr TrainBoard Supporter

    3,596
    246
    57
    Oh... oh... I got a couple of those. Thanks for the 'heads-up'.

    Sent from my SM-J737T using Tapatalk
     
  20. Kiha66

    Kiha66 TrainBoard Member

    77
    300
    7
    Good luck! I'm hoping it was just a one off and I just got unlucky, but I'm gunna steer clear of them in the future. Their new decoders certainly do sound good until they go bad though!
     

Share This Page