What happened to The Railwire?

Backshop Aug 16, 2018

Thread Status:
Not open for further replies.
  1. Backshop

    Backshop TrainBoard Member

    360
    0
    12
    That other RR blogsite has been missing for 3 weeks ... anytbody here who also posts over there know what happened? When I call it up it say "This page can't be displayed". Or did they change the site format to one my pgm (windows) won't recognize?
     
  2. tehachapifan

    tehachapifan TrainBoard Member

    1,730
    471
    42
    You mean the regular Railwire website? If so, I was just on there without issues. However, I have noticed I cannot pull it up on my mobile device.
     
  3. JoeTodd

    JoeTodd TrainBoard Member

    185
    35
    13
    I just loged on with my mobile device, and it was up and running. Jt
     
  4. wvgca

    wvgca TrainBoard Member

    361
    171
    17
    railwire is up, yes, on a laptop pc with win 10, firefox browser
     
  5. mrp

    mrp TrainBoard Member

    21
    3
    11
    I can't get to it with IE7. It wants me to enable TL1.0, 1.1 7 1.2, but they are.
    It works fine with Firefox.
    all from a Window 7 desktop
     
  6. Hardcoaler

    Hardcoaler TrainBoard Member

    7,031
    21,253
    109
    Never knew of this site, but my MS Edge and MS IE 11 work fine with it.
     
  7. RBrodzinsky

    RBrodzinsky Staff Member TrainBoard Supporter

    5,638
    2,651
    96
    The Railwire site has been up and running. There have been a number of reports of problems, there, with older versions of MS Internet Explorer. But, those issue belong to that site, and not ours.

    Thread is now locked
     
Thread Status:
Not open for further replies.

Share This Page