Using the search box

markm Feb 14, 2020 at 8:18 PM

  1. markm

    markm TrainBoard Supporter

    764
    201
    18
    I've been trying to use the "Search..." in the page header for some months. Every search I attempt returns:

    The search could not be completed. Please try again later.

    Is this search actually working? Is there another seacrh method I should be using?

    Mark
     
  2. bremner

    bremner Staff Member

    5,207
    2,846
    90
    So....there is a weird bug....when the site sees heavy usage, it doesn't work, when I can try to diagnose it without impacting the site, it works...
     
  3. markm

    markm TrainBoard Supporter

    764
    201
    18
    SO it sounds like the best time to use it is around 3:00AM ?
     
  4. bremner

    bremner Staff Member

    5,207
    2,846
    90
    Not that late...but yes
     
  5. BoxcabE50

    BoxcabE50 Staff Member TrainBoard Supporter

    60,272
    4,864
    650
    Please keep in mind that we did not write the software. So there may limits as to what we can do to resolve an issue. Sometimes a bug makes itself obvious, other times it is a sneaky pest causing all of us headaches. John has spent considerable time trying to catch this varmint. We are not happy that it is causing folks trouble. Please bear with us.
     
  6. markm

    markm TrainBoard Supporter

    764
    201
    18
    I realize the limits for debugging someone else's software, but at this point I've tried to use search over a 5 day period (2/13-2/18), weekdays, over the weekend, during the day, night and at 1:00AM and before this sporadically for months. It seems to be very consistent at this point. Good luck on debugging it.

    Mark
     

Share This Page