Um, did I miss a notice or is this place gone loco?

YoHo Jun 25, 2011

  1. SteamDonkey74

    SteamDonkey74 TrainBoard Supporter

    7,161
    140
    88
    It has gone loco... loco-MOTIVE, that is. This is Trainboard!
     
  2. acptulsa

    acptulsa TrainBoard Member

    2,517
    2,156
    59
    Gone loco?

    Born loco!
     
  3. BoxcabE50

    BoxcabE50 HOn30 & N Scales Staff Member TrainBoard Supporter

    63,817
    11,384
    652
    It was self-infliicted and more than you see here.
     
  4. chenxue

    chenxue TrainBoard Member

    17
    0
    9
    Yes, I'm sure it would have to be. Anyway, does anyone know about the Tennessee Valley Model Railroaders in Murfreesboro, TN? Maybe they're gone, can't find the address.
     
  5. BoxcabE50

    BoxcabE50 HOn30 & N Scales Staff Member TrainBoard Supporter

    63,817
    11,384
    652
    This topic concerned the site hiccup we had well over a year ago, when one morning we encountered a bug in the vB software. That glitch emptied all site topics and posts into our Ready Track- Narrow Gauge & Tourist Railroads category. Neither we nor the developer has any idea why, and it was apparently, somehow transitory. We were able to recover much of the data, but some was lost and some is still in ongoing sorting. Otherwise, the subject is LONG behind us now and might as well stay there.
     
  6. BoxcabE50

    BoxcabE50 HOn30 & N Scales Staff Member TrainBoard Supporter

    63,817
    11,384
    652
    I'd suggest trying a new topic in the model RRing section, probably The Inspection Pit. Likely more folks will see it there and hopefully someone will have an answer.
     

Share This Page