TRAINSTORE - Temporarily Down

FriscoCharlie Nov 1, 2012

  1. FriscoCharlie

    FriscoCharlie Staff Member TrainBoard Supporter

    11,119
    257
    135
    We're having a problem with TrainStore. I am working on it and it will be restored as soon as possible.

    Sorry.

    Charlie
     
  2. FriscoCharlie

    FriscoCharlie Staff Member TrainBoard Supporter

    11,119
    257
    135
    I think I have it going again. Let me know of any problems.
     
  3. Switchman

    Switchman TrainBoard Member

    862
    18
    19
    I'm having an Issue with TrainStore. Don't know if it's me or the release. Here's what's happening for me.

    I click TrainStore

    Then page down

    And I no longer see the "Place New Add" box.

    I've looked and looked and if it's there and it's a snake it could bite me.

    But I don't see it. But I'm old, wear glasses, and bald (that may not be a cause of the problem,just thought I'd mentioned it for sympathy) :eek:hboy:

    Please advise.
    See ya
    Ron
     
  4. FriscoCharlie

    FriscoCharlie Staff Member TrainBoard Supporter

    11,119
    257
    135
    Look at the links under the orange buttons. Software upgrade....
     
  5. Switchman

    Switchman TrainBoard Member

    862
    18
    19
    Ah HA, There it is. Thanks Charlie.
    See ya
    Ron
     
  6. bnsf971

    bnsf971 TrainBoard Member

    663
    7
    22
    I'm having an interesting problem with Trainstore. I tried posting a question about a decoder offered for sale, but the "comment" area seems to be disabled. Is this something the seller did, or is it a glitch?
     
  7. BoxcabE50

    BoxcabE50 HOn30 & N Scales Staff Member TrainBoard Supporter

    63,817
    11,389
    652
    Sounds like a glitch. I don't recall an ability for disabling "comments" in ads.
     
  8. bnsf971

    bnsf971 TrainBoard Member

    663
    7
    22
    If you want to check it out, I think it's the only ad for a decoder. The seller mentioned a missing capacitor, which was the subject of my question.
     
  9. BoxcabE50

    BoxcabE50 HOn30 & N Scales Staff Member TrainBoard Supporter

    63,817
    11,389
    652
    Comment box present and seems to work for me.
     
  10. bnsf971

    bnsf971 TrainBoard Member

    663
    7
    22
    It won't work for me using Firefox, Aroura, Safari, or Internet Explorer on two different computers and one tablet. When I log out, i can click on the comment area, which then tells me I must be logged in to comment. When I log in, I no longer can click on the comment area. So which admin did I honk off this time?
     
  11. bnsf971

    bnsf971 TrainBoard Member

    663
    7
    22
    Okay, part of it is "fixed"... Now I can't see the comment box when not logged in.
     
  12. MP333

    MP333 TrainBoard Supporter

    2,716
    206
    47
    Just found this thread. I can't see a comment box in my ad, elements seem to be missing.
     
  13. bnsf971

    bnsf971 TrainBoard Member

    663
    7
    22
    I feel better that it just isn't me. I was starting to get a complex.
     

Share This Page