TrainBoard UPGRADE - It's Coming

FriscoCharlie May 18, 2011

  1. Hytec

    Hytec TrainBoard Member

    13,231
    4,164
    183
    Java is up to date.

    I updated Flash from -.26 to -.34, but still no joy.

    I'll try to dig into IE9 Advanced settings to see if anything looks obvious.

    Thanks for your help Guys, I appreciate it....:thumbs_up:

    Oh Boy, here's another glitch. As you see, I wanted to insert thumbs-up. However, when I clicked on the icon in the table to the right of the typing area, nothing happened except for the typing cursor disappearing.

    It was only after I clicked "More", then clicked on the thumbs-up icon in the separate icon menu, did it get inserted as you see above.

    Somehow I believe all these symptoms are related, though I have no idea how....?
     
  2. FriscoCharlie

    FriscoCharlie Staff Member TrainBoard Supporter

    11,118
    256
    135
    That all sounds related. You may have disabled something in your browser. I use Firefox so I am not sure...

    Charlie
     
  3. Hytec

    Hytec TrainBoard Member

    13,231
    4,164
    183
    FOUND IT...!

    Either Win7 or Microsoft Security Essentials is screening the incoming TB HTML code. As each page is downloaded, a security notice is displayed at the bottom of the screen with the option to display only the secure code, or all code. I automatically select secure due to my 50+ years experience in the industry, and resulting paranoia.

    Guess what...selecting All Code resolves the problem.
    Sorry to give you guys more gray hairs than you already have earned legitimately....:tb-embarrassed:

    However, I really appreciate your help and patience.:tb-cool:

    EDIT - Now my engineering mind wonders what is it within your HTML code that appears insecure and dangerous to Bill Gates' Mighty Empire...:tb-wacky:
     
  4. FriscoCharlie

    FriscoCharlie Staff Member TrainBoard Supporter

    11,118
    256
    135
    No worries Hank. Glad to know the solution.

    Charlie
     
  5. Mark Watson

    Mark Watson TrainBoard Member

    6,002
    1,267
    85
  6. Hytec

    Hytec TrainBoard Member

    13,231
    4,164
    183
    Mark, will you please post my solution to that VBulletin Thread? I do not have permission to post to that thread because I am not a VBulletin owner. Apparently merely registering allows very limited privileges. It's so degrading to be reminded that one is merely a serf in the IT Feudal Hierarchy. Oh the shame of it. :tb-sad:

    BTW, It's IE9 that is screening HTML downloads, not Win7 or MS Security Essentials as I had thought originally.
     
  7. Mark Watson

    Mark Watson TrainBoard Member

    6,002
    1,267
    85
    That is a shame. I'm not registered either, merely reading the troubleshooting threads. It would have to be Charlie to submit the fix, or you could send one of their vB staff a PM or email. Or, if they don't want to hear your voice, ya know.. that's their loss! :p
     
  8. Tracy McKibben

    Tracy McKibben TrainBoard Member

    1,181
    80
    24
    This is due to there being a mix of "HTTP" and "HTTPS" references on the Trainboard pages. I looked at your referenced post, and clicked on "Reply With Quote". Using a debugging tool on that "reply" page, I can see, for instance, that some of the Facebook components are being referenced via "https" links. When IE sees this, it assumes the worst, and asks if you want to display both the insecure (HTTP) and secure (HTTPS) items. Chrome and Firefox are smarter about this, that's why nobody using those browsers has been able to reproduce the problem.
     
  9. Hytec

    Hytec TrainBoard Member

    13,231
    4,164
    183
    Secure/non-Secure Display Control Located

    Tracy, thank you for your insight. I'll try to locate the option within IE9 that causes this inconvenience. I assume it's one of the Security options in Tools/Internet Options/Advanced, though it may be somewhere in the bowels of IE9 which could take a little longer to trace.

    If I'm successful, I'll pass that info on to Charlie so he can post it on the appropriate Thread in the vBulletin Forum if he chooses.

    EDIT - I have located the option that controls the display of mixed (Secure/non-Secure) content. The option is under Tools/Internet Options/Security/Custom Level/Display Mixed Content. The Display Mixed Content options are Disable, Enable, and Prompt. IE9 defaults to Prompt, which is what I had been experiencing. However, when I select Enable, the security menu does not appear, both Secure and non-Secure content are downloaded, and I am allowed full access to the Reply, Reply With Quote, and Edit functions.
     
    Last edited by a moderator: Jul 11, 2011
  10. Hytec

    Hytec TrainBoard Member

    13,231
    4,164
    183
    This latest TB Upgrade appears to have another PLUS.
    I now am able to edit the title of my post, something which I could not do with the earlier version. Thanks :thumbs_up:

    EDIT - My mistake, I'm only able to edit my post's title, not the Thread title which is what I was hoping to do.
     
  11. r_i_straw

    r_i_straw Mostly N Scale Staff Member

    19,758
    26,795
    243
    Well, us folks on staff are always willing to help you out with these things if you ask. That is one of the things we are here for.
     
  12. Flashwave

    Flashwave TrainBoard Member

    967
    7
    17
    I thought someone said there were notifications for group replies. Did I miss it when it came up? or a misunderstand them?
     
  13. jhn_plsn

    jhn_plsn TrainBoard Supporter

    2,325
    834
    46
    I do like the "groups" pages. Kudos.

    I had the same issue with adding in the thumbs up. I will have to try the suggested fix.:thumbs_up:, Funny worked fine this time, but yesterday it would not add into the post.
     
  14. Train Kid

    Train Kid TrainBoard Member

    798
    2
    19
    Under 'Forum Actions" can you please disable the popup that says "Are you sure yo want to mark all forums read"...Yeah I'm sure. :mrolleyes:
     

    Attached Files:

  15. Train Kid

    Train Kid TrainBoard Member

    798
    2
    19
    Oh and this morning now the "quick Reply Box" is gone. Why? Pain in the butt not having that so now I have to click on yet another button toe reply to a thread. Jeeez. Leave the thing alone. :D
     
  16. FriscoCharlie

    FriscoCharlie Staff Member TrainBoard Supporter

    11,118
    256
    135
    Quick Reply is not gone and no changes have been made. This would be on your end then.
     
  17. Train Kid

    Train Kid TrainBoard Member

    798
    2
    19
    OK let me get this straight...quick reply was there last night. I went to bed and it's gone. It's on my end? OK. LOL

    It's there when only when I click the 'Reply to Thread' button. Wasn't like that yesterday!
     
  18. FriscoCharlie

    FriscoCharlie Staff Member TrainBoard Supporter

    11,118
    256
    135
    Look, I'm telling you that I didn't change anything. Laugh all you want. The behavior of the site on my end is exactly the same today as it was yesterday.
     
    Last edited by a moderator: Jul 12, 2011
  19. Train Kid

    Train Kid TrainBoard Member

    798
    2
    19
    OK believe you. There is a setting to allow the quick reply box to be visable all the time rather than clicking on the Reply to Thread button. That's how it is on most of the other vB 4 sites I visit. If you think about it it's kind of counter productive to have a "quick Reply Box" that is only visible when you click the reply to thread button -- right? The first attachment shows how it looks on other 4b4.x sites without clicking on anything... the second attachment is how it look on the new Trainboard page:


     

    Attached Files:

  20. FriscoCharlie

    FriscoCharlie Staff Member TrainBoard Supporter

    11,118
    256
    135
    Yes, I am aware of that setting and it was set the same way prior to this on vB3.x. On the prior version the box was visible but not activated until a click was received. On this version the click causes the box to be shown. So, nothing has really changed. We have always required a click.

    Charlie
     

Share This Page