Time change

TJS909 Mar 10, 2013

  1. TJS909

    TJS909 TrainBoard Supporter

    1,017
    1
    24
    Is it me or has anyone noticed trainboard's clock is outta whack!?

    I know it's time change weekend but....
     
  2. alexkmmll

    alexkmmll TrainBoard Member

    200
    0
    11
    You know, every once and awhile I notice it's completely off, then, at others, it's right on. I'm not sure why it does it.

    Alex
     
  3. BoxcabE50

    BoxcabE50 HOn30 & N Scales Staff Member TrainBoard Supporter

    63,848
    11,450
    652
    It is OK when logged in. But when just visiting, not logged in, it is off. Quirk of the software.
     
  4. TJS909

    TJS909 TrainBoard Supporter

    1,017
    1
    24
    I've been logged in over an hour and the time is all jacked.
     
  5. BoxcabE50

    BoxcabE50 HOn30 & N Scales Staff Member TrainBoard Supporter

    63,848
    11,450
    652
    Be sure to check your Settings.
     
  6. BarstowRick

    BarstowRick TrainBoard Supporter

    8,935
    3,409
    134
    Clocks have a funny way of doing what they are told to do. As far as my clock. Around here, as was the case with many a California Railroad, we remain on Standard Time. Check your timetables to be sure you get here in time to see the train arrive and leave. One hour can make a difference. I said not grinning. That's not all that's not functioning correctly the key to start a new paragraph isn't working. It works on my note pad, other toy train websites but not here.
     
  7. mtntrainman

    mtntrainman TrainBoard Supporter

    8,692
    5,390
    131

    <enter><enter>

    works fine...lol
     
  8. BoxcabE50

    BoxcabE50 HOn30 & N Scales Staff Member TrainBoard Supporter

    63,848
    11,450
    652
    What operating system?
     
  9. BarstowRick

    BarstowRick TrainBoard Supporter

    8,935
    3,409
    134
    Microsoft 7, and still not working.
     
  10. FriscoCharlie

    FriscoCharlie Staff Member TrainBoard Supporter

    11,119
    257
    135
    When you are logged out the software does not know your time zone and defaults to GMT. When you log in, it shows the time according to the settings in your profile. I believe it to be functioning perfectly.

    Charlie
     
  11. BoxcabE50

    BoxcabE50 HOn30 & N Scales Staff Member TrainBoard Supporter

    63,848
    11,450
    652
    Works fine on XPH and XPP. Does not work with W8. I have not used W7 for about three years now, so do not recall any problems with that OS.
     
  12. bremner

    bremner Staff Member

    6,021
    5,120
    104
    does anything work with W8?
     
  13. BoxcabE50

    BoxcabE50 HOn30 & N Scales Staff Member TrainBoard Supporter

    63,848
    11,450
    652
    We were gifted a laptop with it installed, back in November. I am not impressed.
     
  14. bremner

    bremner Staff Member

    6,021
    5,120
    104
    Sourceforge has a free shell to make Window 8 work like Windows 7.
     
  15. BoxcabE50

    BoxcabE50 HOn30 & N Scales Staff Member TrainBoard Supporter

    63,848
    11,450
    652
    I have heard a rumor that existed. Do you by chance have a link?
     
  16. bremner

    bremner Staff Member

    6,021
    5,120
    104
    ask a computer geek....
    http://www.classicshell.net/
     
  17. BoxcabE50

    BoxcabE50 HOn30 & N Scales Staff Member TrainBoard Supporter

    63,848
    11,450
    652
    I'll take a look. It probably won't fix the compatibility issue with vB, but otherwise...
     
  18. BarstowRick

    BarstowRick TrainBoard Supporter

    8,935
    3,409
    134
    Time wise (clock) it's functioning as I have it set in my personal settings. Perfectly. It's the enter key that isn't working for me. The enter key won't shift or scroll down to start another paragraph. I thought you ought to know.

    I did make some changes on my profile and have no idea what or how but IT'S working NOW!

    Thanks to whomever...seriously appreciated.
     
    Last edited by a moderator: Mar 11, 2013
  19. bremner

    bremner Staff Member

    6,021
    5,120
    104
    try using firefox
     
  20. BoxcabE50

    BoxcabE50 HOn30 & N Scales Staff Member TrainBoard Supporter

    63,848
    11,450
    652
    This is what I am referencing as non-functional in W8.

    Not sure how your W7 is now working. I'm not aware of any changes being made. This would be a software issue, and I doubt there is a way to intervene form our end. Although it would be wonderful...

    ???
     

Share This Page