Slow Orders On TrainBoard

Hardcoaler Apr 6, 2023

  1. Hardcoaler

    Hardcoaler TrainBoard Member

    10,584
    44,108
    142
    A number of us have noticed a general slowdown of processing speed here and it's happening regardless of computer operating system, browser or cell phone. I've noticed it for perhaps five days or maybe a week now. Just wanted to mention this if wasn't known to the Moderators. Thanks. (y)
     
  2. sidney

    sidney TrainBoard Member

    1,231
    2,069
    37
    ive notice too very slow ???? something up with servers ????
     
    BNSF FAN likes this.
  3. bremner

    bremner Staff Member

    6,260
    6,201
    106
    the server was migrated recently, and the issue is intermittent. I am wondering what the cause is, I am thinking that the .conf file was modified
     
    BNSF FAN likes this.
  4. fitz

    fitz TrainBoard Member

    9,711
    2,719
    145
    Terribly slow just to get on today.
     
    BNSF FAN, Kez and Glenn Poole like this.
  5. r_i_straw

    r_i_straw Mostly N Scale Staff Member

    22,147
    49,005
    253
    Yeah, boxcab and I reported it to the staff site maintainer folks a few days ago. Ken and I seemed to be the only ones having problems but now the rank and file seem to be noticing it as well.
     
    Moose2013 and BNSF FAN like this.
  6. Hytec

    Hytec TrainBoard Member

    13,958
    6,881
    183
    Yeh, me too for a day or three.

    My analysis shows not my computer, not my ISP, not the Internet, but isolated to the TB ISP or server. Kinda annoying, doncha know, :rolleyes:
     
    Moose2013 and BNSF FAN like this.
  7. sidney

    sidney TrainBoard Member

    1,231
    2,069
    37
    today its slow as well. but im able to get going if i wait a few.......
     
    BNSF FAN likes this.
  8. Shortround

    Shortround TrainBoard Member

    4,264
    4,815
    93
    I have inquired about this issue for about 5 years now. It has always been blamed on the three computers I've owned. I have a new one with Window 11 now.
    I would also have it on a couple other sites. I cleared it up with the weather channel and MSN news boards by adding a string of 'New Tabs' at the top of the page. That helped them but not this one.
    Just have to be patient.
     
    BNSF FAN likes this.
  9. sidney

    sidney TrainBoard Member

    1,231
    2,069
    37
    bit faster today it seems . i know my computer is fast. cause i hate slow . when i blink it should be there before the blinks end :D
     
  10. Doug Gosha

    Doug Gosha TrainBoard Member

    3,581
    7,599
    80
    I haven't really had any problems with speed, here. Other forums...

    Doug
     
  11. Kurt Moose

    Kurt Moose TrainBoard Member

    9,778
    14,067
    147
    I couldn't log on this morning at all, tried a couple ways.

    Weird...working now.
     
    Hardcoaler likes this.
  12. 308GTSi

    308GTSi TrainBoard Member

    427
    937
    15
    I was not able to log on for about 1.5 days, it only just reconnected about 8 hours ago. :(
     
    Kurt Moose likes this.
  13. sidney

    sidney TrainBoard Member

    1,231
    2,069
    37
    its lighting fast now for sure (y)(y)(y)(y)(y) five thumbs
     
    308GTSi likes this.
  14. bremner

    bremner Staff Member

    6,260
    6,201
    106
    there was some odd issue with the DB, I worked on it, ran diagnosis, and I don't know how I fixed it
     
    Mike C, in2tech, Hardcoaler and 4 others like this.
  15. Nil

    Nil TrainBoard Member

    30
    55
    2
    The classic answer in working on computers.
     
    Hardcoaler, BNSF FAN and 308GTSi like this.
  16. bremner

    bremner Staff Member

    6,260
    6,201
    106
    more than you know
     
    Hardcoaler likes this.

Share This Page