Sloooooow......

Kurt Moose Feb 21, 2019

  1. Kurt Moose

    Kurt Moose TrainBoard Member

    5,931
    3,604
    103
    Lately, no matter what computer I'm on, work or home, Trainboard.com always comes up very slow. I've been on my laptop, my wife's laptop, and at work. Always takes a bit for it to load up.

    Any reason?
     
    Hardcoaler and Glenn Poole like this.
  2. RBrodzinsky

    RBrodzinsky Staff Member TrainBoard Supporter

    5,326
    1,970
    83
    We are aware (much discussion amongst the staff), but still do not know what specifically is happening.
     
  3. Doorgunnerjgs

    Doorgunnerjgs TrainBoard Member

    508
    617
    17
    Perhaps the SSL changes????
     
    Kurt Moose likes this.
  4. r_i_straw

    r_i_straw Staff Member

    18,632
    17,531
    233
    I maintain that it is Space Aliens messing with us. :eek::confused::cautious:
     
    Kurt Moose likes this.
  5. Kurt Moose

    Kurt Moose TrainBoard Member

    5,931
    3,604
    103
    Ok, just wanted to make sure it wasn't just me.....:rolleyes:
     
  6. RBrodzinsky

    RBrodzinsky Staff Member TrainBoard Supporter

    5,326
    1,970
    83
    John

    Most likely not. They ran fine for a while before these issues surfaced
     
  7. bremner

    bremner Staff Member

    5,741
    4,224
    97
    A ssl redirect is milliseconds....and it is intermittent...there is nothing to show why the speed changes so quickly
     
  8. Doug Gosha

    Doug Gosha TrainBoard Member

    1,410
    1,155
    32
    Alexa, make Trainboard go very fast.

    Did that help?

    :D

    Doug
     
    Kurt Moose likes this.
  9. trainman-ho

    trainman-ho TrainBoard Member

    347
    167
    16
    I'll let you know l a t e r ! L O L

    Jim
     
    Doug Gosha likes this.
  10. bremner

    bremner Staff Member

    5,741
    4,224
    97
    I found two IP addresses from Germany that seem to have been trying to do a brute force attack......I blocked them and it seems faster
     
  11. Kurt Moose

    Kurt Moose TrainBoard Member

    5,931
    3,604
    103
    Good call, it is better and faster than before.(y)
     
  12. r_i_straw

    r_i_straw Staff Member

    18,632
    17,531
    233
    Are you sure about that? I had them pegged from the planet Zebumuv in the Gorkenplux galaxy. Those guys are pure evil.
     
    Kurt Moose and Hardcoaler like this.
  13. Doorgunnerjgs

    Doorgunnerjgs TrainBoard Member

    508
    617
    17
    Definitely faster, seems you have, in fact, tracked down the problem! Thanks!
     
    Hardcoaler likes this.
  14. Doug Gosha

    Doug Gosha TrainBoard Member

    1,410
    1,155
    32
    Yeah, good again.

    Doug
     
  15. BoxcabE50

    BoxcabE50 Staff Member TrainBoard Supporter

    60,991
    5,876
    651
    Stepping right along for me.
     
  16. bremner

    bremner Staff Member

    5,741
    4,224
    97
    Blocked a few more....
     
    Kurt Moose likes this.
  17. HOexplorer

    HOexplorer TrainBoard Supporter

    2,265
    3,145
    66
    Getting ride of Windows Millennium Edition may help.
     
    Last edited: Mar 1, 2019
  18. bremner

    bremner Staff Member

    5,741
    4,224
    97
    We are running linux
     

Share This Page