Search is not working

vasilis Oct 8, 2018

  1. vasilis

    vasilis TrainBoard Member

    109
    37
    7
  2. Hardcoaler

    Hardcoaler TrainBoard Member

    6,786
    20,171
    104
    Yesterday's search reset has quit. Can you give it another whack? Thanks again.
     
    NScaleKen likes this.
  3. vasilis

    vasilis TrainBoard Member

    109
    37
    7
    it works :). thanks
     
    Hardcoaler likes this.
  4. Hardcoaler

    Hardcoaler TrainBoard Member

    6,786
    20,171
    104
    Search has quit again (10/15/2018). Can someone punch the [Reset] again? Thanks y'all.
     
  5. bremner

    bremner Staff Member

    6,007
    5,072
    104
    Rebooted the server
     
    Hardcoaler likes this.
  6. Hardcoaler

    Hardcoaler TrainBoard Member

    6,786
    20,171
    104
    Search is on the RIP track again. Can you reboot? Thanks.
     
  7. bremner

    bremner Staff Member

    6,007
    5,072
    104
    when I get back to my desk in 30 minutes
     
    Hardcoaler likes this.
  8. Hardcoaler

    Hardcoaler TrainBoard Member

    6,786
    20,171
    104
    Search is buggered up again. I apologize; thanks.
     
  9. bremner

    bremner Staff Member

    6,007
    5,072
    104
    just did a forceful server reboot
     
    Hardcoaler likes this.
  10. Hardcoaler

    Hardcoaler TrainBoard Member

    6,786
    20,171
    104
    Search is on the blink again. Thanks.
     
  11. Hardcoaler

    Hardcoaler TrainBoard Member

    6,786
    20,171
    104
    Search was fixed, but it's inoperative again. Thanks.
     
  12. Mike C

    Mike C TrainBoard Member

    1,703
    211
    40
    Just do a Google search and put Trainboard at the end ......Mike
     
  13. bremner

    bremner Staff Member

    6,007
    5,072
    104
    I updated Easyapache today and will be doing a completely new write of Apache soon...
     
    Hardcoaler likes this.
  14. Hardcoaler

    Hardcoaler TrainBoard Member

    6,786
    20,171
    104
    Our [Search] function may be out of service again. Can someone check? Thank you.
     
  15. sidney

    sidney TrainBoard Member

    306
    226
    8
    ya man no searchy ?????
     
  16. RBrodzinsky

    RBrodzinsky Staff Member TrainBoard Supporter

    5,627
    2,646
    96
    John (@bremner ), search is down again!
     
  17. bremner

    bremner Staff Member

    6,007
    5,072
    104
    Server rebooted
     
    RBrodzinsky likes this.
  18. Allegheny

    Allegheny TrainBoard Member

    117
    24
    21
    It appears the server reboot was ineffective. A search on Tuesday Jan, 7 at 09:32 returned the same error message.
     
  19. bremner

    bremner Staff Member

    6,007
    5,072
    104
    Working now
     
    Hardcoaler likes this.
  20. Allegheny

    Allegheny TrainBoard Member

    117
    24
    21
    Nope, it's not working. I searched for "Kato" and got "The search could not be completed. Please try again later."
    On another model railroad forum my "Kato" search returned 116 pages.
     

Share This Page