Photos and Posts trouble

Joe Lovett Oct 1, 2017

  1. Joe Lovett

    Joe Lovett TrainBoard Member

    305
    275
    15
    I'm having trouble loading photos and posts in the N sçàle for sale thread. Please help me.

    Joe
     
  2. acptulsa

    acptulsa TrainBoard Member

    1,482
    578
    25
    Is it demanding an image URL when you try to add the photo?
     
  3. Eagle2

    Eagle2 Staff Member TrainBoard Supporter

    5,621
    403
    81
    For starters, is this from a phone or computer? Could you provide a little more description of the issue?
     
  4. fitz

    fitz Staff Member TrainBoard Supporter

    8,908
    1,002
    116
    What size are the files you are trying to load, Joe?
     
  5. Joe Lovett

    Joe Lovett TrainBoard Member

    305
    275
    15
    I got the problem fixed with the photos and post, but I'm having trouble with the like button. It won't let me like a photo and post. Please help me. I'm using my phone to look at this website.

    Joe
     
  6. Eagle2

    Eagle2 Staff Member TrainBoard Supporter

    5,621
    403
    81
    I believe other people have had the same problem when using phones. Something to do with how the display is compressed to fit the screen. Does it happen regardless of screen orientation?
     
  7. Eagle2

    Eagle2 Staff Member TrainBoard Supporter

    5,621
    403
    81
  8. BoxcabE50

    BoxcabE50 Staff Member TrainBoard Supporter

    58,996
    3,723
    600
    What type of phone? I have seen times when an Android has a hiccup or two. (I use an Android device.)
     

Share This Page