Link to Railimages

Arctic Train Feb 20, 2007

  1. Arctic Train

    Arctic Train TrainBoard Member

    856
    43
    18
    How do you show a link to your railimages account in your signature when you post a trainboard message? I see most people that have a railimage account have links at the bottom of each message they post. Do they type it in every time or is there a way to default that to show up on each posting?

    Thanks,
    Brian
     
  2. BALOU LINE

    BALOU LINE TrainBoard Member

    1,915
    106
    35
    Hey Brian,
    On the left end of the gray bar on every page it says "My Trainboard"; click that then "edit signature". There you can insert the link to your album as well as almost anything else. If you put a picture in your sig please keep it small and tasteful. Also see this tutorial about this topic. Good luck! ;)
     
  3. FriscoCharlie

    FriscoCharlie Staff Member TrainBoard Supporter

    11,119
    257
    135
  4. Stourbridge Lion

    Stourbridge Lion TrainBoard Supporter

    16,684
    90
    183
    Once you have look at those, if you still have questions just let us know and one of us will be glad to help.

    :boy: :boy: :boy: :boy: ​
     
  5. Arctic Train

    Arctic Train TrainBoard Member

    856
    43
    18
    Thanks guys. I'll give er' a try.

    Brian
     
  6. chooch

    chooch TrainBoard Member

    175
    5
    14
    TESTING RAILIMAGES LINK
     
  7. chooch

    chooch TrainBoard Member

    175
    5
    14
    HELLO GUYS,
    WHEN I CLICK ON THE LINK IN MY POST ABOVE I GET A 'BAD GATEWAY' MESSAGE AND IT WON'T TAKE ME TO THE PHOTO GALLERY. WHAT DO I NEED TO DO TO GET IT TO WORK. I FOLLOWED E-8'S DIRECTIONS ADCAN'T GET THE LINK TO WORK, I NEED HELP, THANKS.
    BOB
     
  8. FriscoCharlie

    FriscoCharlie Staff Member TrainBoard Supporter

    11,119
    257
    135
    The link you were using began with:

    http://http//www.

    This is an incorrect link.

    The correct link should begin:

    http://www.

    I have edited it in your profile and also removed the large blank space from your signature.

    Also, please consider turning off your caps lock.

    If you have further questions, don't hesitate to ask. We are here to help.

    Charlie
     
  9. chooch

    chooch TrainBoard Member

    175
    5
    14
    Hello Charlie,
    Thanks for the help. I couldn't figure out what I was doing wrong. Must have been a 'seniors moment'!!!
    Regards,
    Bob
     
  10. FriscoCharlie

    FriscoCharlie Staff Member TrainBoard Supporter

    11,119
    257
    135
    No worries.

    Charlie
     

Share This Page