Liking posts on mobile

Stephane Savard Feb 12, 2020 at 1:55 PM

  1. Stephane Savard

    Stephane Savard TrainBoard Member

    124
    169
    6
    I do most of my trainboard reading from my mobile phone. However there's something missing... How do I "like"a post? It appears the link is there.. but invisible (white text on white background). Though even if I click where the link is supposed to be, nothing happens.
     
  2. RBrodzinsky

    RBrodzinsky Staff Member TrainBoard Supporter

    5,129
    1,711
    81
    What browser are you using on your device, and what orientation? I use both Chrome and Firefox on my Android device with no issues. Usually need to rotate to landscape.
     
  3. Stephane Savard

    Stephane Savard TrainBoard Member

    124
    169
    6
    Android chrome...

    Landscape doesn't help either...

    Screenshot_20200212-102611.png Screenshot_20200212-102632.png
     
  4. RBrodzinsky

    RBrodzinsky Staff Member TrainBoard Supporter

    5,129
    1,711
    81
    Here is Chrome in landscape mode on my Galaxy S10

    Screenshot_20200212-104203_Chrome.jpg
     
    Stephane Savard likes this.
  5. Stephane Savard

    Stephane Savard TrainBoard Member

    124
    169
    6
    Any chance you have "request desktop mode" enabled? I finally got those buttons to appear when I forced desktop mode!

    Edit: and the button works
     
  6. BoxcabE50

    BoxcabE50 Staff Member TrainBoard Supporter

    60,271
    4,864
    650
    Same as Rick, I use an Android. I just rotate mine to landscape. Have done nothing at all, as far as any settings.
     
  7. RBrodzinsky

    RBrodzinsky Staff Member TrainBoard Supporter

    5,129
    1,711
    81
    I very well may. Glad that doing so made it work
     
  8. Stephane Savard

    Stephane Savard TrainBoard Member

    124
    169
    6
    Thanks for the help! Not ideal to need desktop mode, but it's fine, at least now i can like some posts!
     
    RBrodzinsky likes this.

Share This Page