Error message

acg5324 Sep 24, 2007

  1. acg5324

    acg5324 TrainBoard Member

    115
    0
    14
    When using the insert image facility I get the following error.

    1. You do not have permission to perform this action. Please refresh the page and login before trying again.

    Which is what I do and get the same response. This not only happens on the PC at home but occasionally at work too.

    Any clues to what the problem is?
     
  2. FriscoCharlie

    FriscoCharlie Staff Member TrainBoard Supporter

    11,119
    257
    135
    I've never seen that error. If you are a member of the "registered members" group, which you are, you have permission to insert photos.

    When you log in, are you ticking the "Remember Me" box? Sounds like you might be losing your cookie.

    Charlie
     
  3. acg5324

    acg5324 TrainBoard Member

    115
    0
    14
    Mmmm could be cookies as I tend to clear them out at work pretty often, strangly one PC on my desk never works posting photo's but the other nearly always does wok. At home Norton has just done a big scan and clear out so I could be cookie less again. I'll try to post a photo again later. Thanks.

    And in fact I have just had to log in again to replay as I got the same error message just trying to reply so it's not just photos. Have now ticked remember me
     
  4. acg5324

    acg5324 TrainBoard Member

    115
    0
    14
    And that worked.
     
  5. FriscoCharlie

    FriscoCharlie Staff Member TrainBoard Supporter

    11,119
    257
    135
    Glad to hear it!

    Charlie
     

Share This Page