EM-1 / Cabforward -- bash progress thread -- N Scale

Carl Sowell May 16, 2022

  1. Carl Sowell

    Carl Sowell TrainBoard Supporter

    2,743
    5,453
    76
    George,

    I plan on getting it on the club layout in Las Cruces in the next week or so. I will post YT vid when I get it.

    Oh BTW, as I go back to work on my GS-1 project, I am also going to make a whaleback tender for the CF using this old coilcar :
    [​IMG]

    Yay or nay ??
     
    BNSF FAN, badlandnp, SP-Wolf and 2 others like this.
  2. Carl Sowell

    Carl Sowell TrainBoard Supporter

    2,743
    5,453
    76
    Somebody said " no video, it didn't happen ". Here she is in action. I am happy with the performance even with dirty track and the need to tweak some cv's. Hope you enjoy !

     
    BNSF FAN, eposte12, badlandnp and 9 others like this.
  3. badlandnp

    badlandnp TrainBoard Member

    3,572
    9,612
    78
    Not only does it look good, it's a smooth runner! Yay!!
     
  4. Carl Sowell

    Carl Sowell TrainBoard Supporter

    2,743
    5,453
    76
    Thanks Alan, you are a steam guy so I will tell a quick story. Wednesday when I test ran it I thought I was running on less than clean track. When I got her home I was running on my circular program track and found it has 3 problems. two of them were my guesses as potential issues. The tender was too close to the boiler deck that caused a bind on some curves. The lead truck was not getting a full swing on curves. Those 2 were easy to fix, I think.

    The 3rd problem was the #1 engine on the Bachmann chassis was locking up. Not good. I put on my extra eyes, lit some extra lamps and found what I think is/was the issue. I found the pin on the #1 axle on fireman's side had come out of hole enough that it was jamming up the works. I used some small needle nose pliers but pin would not go back in so I took my Exacto with #11 blade and screwed it back in. The thing ran quite a while but that darned pin will probably back out again. I will have to watch it closely, as I vaguely remember that being a problem with this B'mann loco.

    Gosh, talking about it makes me feel better.

    Be well !
     
    Hytec, BNSF FAN, badlandnp and 3 others like this.
  5. badlandnp

    badlandnp TrainBoard Member

    3,572
    9,612
    78
    That was a good find! I seem to remember that mine had a pin issue once, too. But it has been a while. Steam seems to get a bad rap, but it is usually easily fixed with a tad bit of troubleshooting and patience. Fun stuff!
     
  6. Carl Sowell

    Carl Sowell TrainBoard Supporter

    2,743
    5,453
    76
    It is I again, your friendly PITA with another short 1.5 minute YT video. I wanted to show that it is running well and staying on the tracks ( tender was too close to loco causing a bind on curves ), also to show the firebox which I think is too bright. I have it programmed for the #2 setting. I guess I'll have to cover the side of the LED with paint and direct the glow more downward. Any thoughts ? ? Also you will note one of my other EM-1 bashes in foreground. Yes, it needs some loving attention but will have to wait as I am bashing a new one.






    [​IMG]

    [​IMG]

    Thank you for looking.

    Be well !
     
    SP-Wolf, BNSF FAN, DeaconKC and 4 others like this.
  7. alister

    alister TrainBoard Member

    631
    693
    30
    Now that is a beautiful sight = 2 articulateds. They look fantastic!!
     
  8. mtntrainman

    mtntrainman TrainBoard Supporter

    9,088
    6,609
    137
    Looks good Carl (y)(y)

    As for the firebox light...like you said... 1.) adjust the CV. 2.) some black paint on the sides of the led should do wonders.

    Another great Bash Carl....:):cool:
     
    Carl Sowell and BNSF FAN like this.
  9. freddy_fo

    freddy_fo TrainBoard Member

    660
    1,882
    28
    Haulin the cmx lol.
     
    Carl Sowell and BNSF FAN like this.
  10. BNSF FAN

    BNSF FAN TrainBoard Supporter

    8,265
    18,029
    133
    Really turned out nice! (y)(y)(y) I like the firebox flicker a lot but George has a good idea there about a little black paint on the sides of the LED.

    Using the coil car as a start for a whaleback tender sounds interesting
     
    badlandnp, Carl Sowell and DeaconKC like this.
  11. Carl Sowell

    Carl Sowell TrainBoard Supporter

    2,743
    5,453
    76
    freddy_fo,

    I like to pull the CMX with any loco that I am programming, especially trying to speed match. I am sure it is not necessary but rather just one of my screwy ideas.




    Thanks to all for the likes. Especially appreciated ! ! !
     
    DeaconKC and BNSF FAN like this.
  12. Inkaneer

    Inkaneer TrainBoard Member

    4,113
    899
    71
    Carl, what trucks did you use on the tender? Did the cab forwards have the same trucks as the EM1's?
     
    BNSF FAN and Carl Sowell like this.
  13. freddy_fo

    freddy_fo TrainBoard Member

    660
    1,882
    28

    It's a great way to test it's load hauling ability. I have only a few locos that can haul one of those by themselves.
     
    BNSF FAN, DeaconKC and Carl Sowell like this.
  14. Carl Sowell

    Carl Sowell TrainBoard Supporter

    2,743
    5,453
    76
    Inkaneer,

    I used the EM-1 tender trucks. I can not answer your other question as I do not know if cabforwards used the same as an EM-1.

    This CF is a foobie coming out of my imagination and is not an attempt to model an SP loco. As info, I made no changes to the B'mann chassis or boiler except for one. I milled out the backhead in order to slip the decoder in.

    Thanks for asking !
     

Share This Page