2nd Attempt at sound install in Atlas/KATO SD-9

Carl Sowell Aug 11, 2016

  1. Carl Sowell

    Carl Sowell TrainBoard Supporter

    2,481
    3,731
    69
    A couple of months ago I tried an install that turned into a mess and ended up with a non sound LokPilt decoder. Following is my 2nd attempt using an ESU Select Micro with the EMD 567 non turbo FT sound file. The speaker is a Knowles Wildcat located in the fuel tank. I think ESU has hit on a godd sound file.

    Hope you enjoy and thanks for watching,
    Carl
     
    subwayaz likes this.
  2. subwayaz

    subwayaz TrainBoard Member

    3,226
    101
    44
    Sounds great Carl and thanks for the install tips. There was a thread recently that asked what folks would like to see in DCC in the near future or what was next. Well simplify the Sound Decoders and install on N Scale would be nice . As you mentioned the sound files are really nice, just need to tweak the installs slightly now. For us less talented folks.:)
     
  3. gatrhumpy

    gatrhumpy TrainBoard Member

    705
    88
    17
    Nice job!
     
  4. ken G Price

    ken G Price TrainBoard Member

    541
    24
    15
    I get sound, but no video. Only a picture of the engine setting on the stands which styes through out the 7:07 min. Even if trying it on YouTube.

    Every other video works. WAIDR?
     
    Last edited: Aug 26, 2016
  5. subwayaz

    subwayaz TrainBoard Member

    3,226
    101
    44
    Nice detail also Carl, the first time around I just focused in on the sound and this time I was able to appreciate the other many details on the loco.
     

Share This Page