Time to run!

Keith Mar 11, 2015

  1. Greg Elmassian

    Greg Elmassian TrainBoard Member

    256
    31
    11
    Keith, the Aristo heavyweights have a number of issues, but usually easily solved.

    Quite often derailments are caused by improperly gauged wheels, but one particular problem is actually too much friction trying to turn the truck.

    The top of the truck should have a single ridge that rides on the underside of the chassis... try some grease there, it's usually dry and the friction alone can make it derail.

    See if this page helps: https://elmassian.com/index.php?option=com_content&view=article&id=451&Itemid=514

    Greg
     
  2. Keith

    Keith TrainBoard Supporter

    3,732
    306
    54
    Well,
    Pulled my GP30 apart. The Bridge Rectifier board is toast!
    Two of the diodes blew up.Not gonna be quite as bad as I thought!
    I'd get new, unless there's something else available somewhere, that
    would work instead.Otherwise, I order another one, when I'm ready to
    get the PA parts and pieces!
     
  3. Keith

    Keith TrainBoard Supporter

    3,732
    306
    54
    This is what I found, upon pulling the GP30 apart earlier tonight.

    [​IMG]

    Not sure if there's something different I can use in place of this or not.
    Definitely not sure what went wrong! Train was parked, under power, just
    idling as I took care of business inside briefly. Knew something was wrong
    as soon as I got to the corner, could smell it from a good 10 feet away!
     
  4. Keith

    Keith TrainBoard Supporter

    3,732
    306
    54
    Not sure if this question should go here, or Electronics.....

    As you know, I had a bridge rectifier burn up on me when I ran
    my GP30’s last. So currently, I’m down an engine, due to failed part(s).

    This is the part that failed:
    [​IMG]

    Could smell it, from around the corner of the house, even with a slight breeze!! About 10 feet!
    Does anyone know of a suitable, readily available replacement for this part??
    Source and part numbers appreciated, if available.

    Also think I’m gonna have to find a source for Airwire/Sound for my USAT PA.
    Not getting any answer(s) to email sent, asking about the parts I’m gonna need.
    Or about a replacement for the burned up bridge rectifier.

    Thanks.
     
  5. BoxcabE50

    BoxcabE50 Staff Member TrainBoard Supporter

    55,741
    1,729
    585
    To USA Trains? Or is this an aftermarket item?
     
  6. Keith

    Keith TrainBoard Supporter

    3,732
    306
    54
    Aftermarket. It's a former Crest Electronics part.
    Wondering if there's a suitable replacement.
    From someone like Mouser, DigiKey etc...
     
  7. Greg Elmassian

    Greg Elmassian TrainBoard Member

    256
    31
    11
    Simple, it's a full wave bridge rectifier... and looks like you need a higher current one...

    is there an electronics store near you? If it has a web interface I'll find the part for you.

    One thing is that the cause of blowing up the crest unit should be figured out first.

    I'm trying to find the current rating on it, but it was designed to handle the power to a sound unit, not a loco as far as I can tell.

    get a 10 amp, 50 volt full wave bridge...

    here's one on amazon https://www.amazon.com/NTE-Electron...75&sr=8-7&keywords=bridge+rectifier+full+wave



    Greg
     
    Last edited: Oct 4, 2017
  8. Keith

    Keith TrainBoard Supporter

    3,732
    306
    54
    Used to a Radio Shack in town. Or in Boulder, about 10 miles away.
    Both locations have since been closed. Nothing as far as an electronics store any longer.

    Don't know if a derailment/short from locomotive not being on the track right has
    anything to do with the problem(s). Can never get the locomotives on the track right!
    Think the sliders don't allow me to get trucks on the track straight. Have no trouble with the GP40's.
    My other 2 GP30's don't have any signs of trouble.
     
  9. Keith

    Keith TrainBoard Supporter

    3,732
    306
    54
    Called in CC info a little earlier.
    Will have Airwire/Sound for a USA Trains ALCo PA
    on the way in a couple of days. Store waiting on a
    new 10 AMP bridge rectifier. Once those arrive, my
    order will ship out.

    Have 2 rectifiers ordered. One for the PA, and a replacement for the GP30.
    Might still have a shot t getting the PA running, before the snow sets in!
    Or it gets too cold for me to be outside!
     
  10. BoxcabE50

    BoxcabE50 Staff Member TrainBoard Supporter

    55,741
    1,729
    585
    If anything like my area, that could be very soon. We have already had measurable snow, twice.
     
  11. Keith

    Keith TrainBoard Supporter

    3,732
    306
    54
    Supposed to have gotten 4-8 inches of snow recently.
    As usual, we got almost nothing! New said we got 2.7”.
    All in grassy areas! DIA supposedly got 2.5 inches.

    All week gonna be decent. Dropping to low 60’s by Saturday.
    Probably won’t have supplies until this time next week, my guess.
    Be a couple days for new style bridge rectifier to arrive.
     

Share This Page