Unable to Upload Photos

John Bartolotto Nov 30, 2020

  1. John Bartolotto

    John Bartolotto TrainBoard Supporter

    1,378
    625
    35
    Good morning. Is anyone else unable to upload photos?

    John
     
  2. CNE1899

    CNE1899 TrainBoard Member

    333
    422
    10
    BaldwinFace.jpg
    John,
    I just uploaded this.
     
  3. John Bartolotto

    John Bartolotto TrainBoard Supporter

    1,378
    625
    35
    Strange, cause I still am unable upload photos.

    John
     
  4. Hardcoaler

    Hardcoaler TrainBoard Member

    6,748
    19,994
    104
    It's not immediately evident, but to upload photos look to the bottom right and click on [Upload a File].
     
  5. John Bartolotto

    John Bartolotto TrainBoard Supporter

    1,378
    625
    35
    LOL! Finding the "Upload a File" button is not the issue. I click on the "Upload a File" and then I click on the "Choose file" button and nothing happens. I can't get any farther than that and it won't let me select any photos to choose from to upload. This is the first time this has happened to me.

    John
     
  6. mdvholland

    mdvholland TrainBoard Member

    345
    430
    20
    Check the file size - it shouldn't be too large, nor too small...

    Matt
     
    Hardcoaler likes this.
  7. John Bartolotto

    John Bartolotto TrainBoard Supporter

    1,378
    625
    35
    Matt,

    I wish it was the file size, but it won't let me select any photos to choose from to upload.

    John
     
  8. BoxcabE50

    BoxcabE50 HOn30 & N Scales Staff Member TrainBoard Supporter

    63,463
    10,446
    652
    Testing:

    055.jpg
     
    Hardcoaler likes this.
  9. mdvholland

    mdvholland TrainBoard Member

    345
    430
    20
    Testing...


    This is a screenshot from the pop up window I get when choosing upload.

    Maybe your settings preventing pop ups? Choose a different browser?

    Good luck,
    Matt screenshot upload trainboard.png
     
    BoxcabE50 likes this.
  10. Hardcoaler

    Hardcoaler TrainBoard Member

    6,748
    19,994
    104
    Ignoring the forum's upload screen, if you go to the folder where you keep your photos, is everything okay there? I'm assuming that they're in one of the accepted formats like jpg or jpeg, not tiff or bmp?
     
  11. BoxcabE50

    BoxcabE50 HOn30 & N Scales Staff Member TrainBoard Supporter

    63,463
    10,446
    652
    Thanks for uploading this view! It is exactly what everyone here on TrainBoard should be seeing.
     
  12. John Bartolotto

    John Bartolotto TrainBoard Supporter

    1,378
    625
    35
    Matt,

    Strange, all these years using Safari on my iMac and never any issues. I uploaded Chrome and I was able to upload the photo. Thanks for your help with this.

    John
     
    mdvholland likes this.
  13. mdvholland

    mdvholland TrainBoard Member

    345
    430
    20
    Mere self-interest... I always enjoy your pix of th LIRR tremendously (y)

    Matt
     

Share This Page