Tapatalk Connectivity

RGW Apr 24, 2021

  1. RGW

    RGW TrainBoard Member

    1,839
    1,767
    50
    I primarily use tapatalk to post to TB. I have been unable to for several days. Tapatalk engineers say it's a connectivity issue between TB and them. Are you guys at TB aware of this? Anything being done to fix it? Timetable for remedy? Thx.
     
  2. BoxcabE50

    BoxcabE50 HOn30 & N Scales Staff Member TrainBoard Supporter

    63,538
    10,596
    652
    There was mention of Tapatalk in a discussion here yesterday. But not that it was somehow on our end. :(
     
  3. SDVike

    SDVike TrainBoard Member

    126
    226
    7
    I have the same issue. I mainly post pics from my phone through Tapatalk. I now can’t post or see items that require a login. If you find a work around, let me know. I’m frustrated as I upgraded my account and now my only option is logging in through my computer.
     
  4. RGW

    RGW TrainBoard Member

    1,839
    1,767
    50
    Ken I really need you to pass this message on to the TB powers that be. This is from the engineers at Tapatalk:

    "Hi
    The Tapatalk plugin trainboard runs is a few years old. The connectivity issue was caused by the outdated Tapatalk plugin.
    I will send a note to the forum admin to remind them of a plugin update, but you should approach them from your end as well.."

    This app is not working and will not until this update is performed. We need action at the TB end. Thanks, M
     
  5. BoxcabE50

    BoxcabE50 HOn30 & N Scales Staff Member TrainBoard Supporter

    63,538
    10,596
    652
    Thank you, Mike. I have passed it along. Hopefully our technical folks can look at it, possibly as early as tomorrow.
     
    Pastor John likes this.
  6. RGW

    RGW TrainBoard Member

    1,839
    1,767
    50
    This is still not working. This needs to get done guys. C'mon!!!!
     
  7. gjslsffan

    gjslsffan Staff Member

    2,125
    3,210
    61
    I think it is a bit more complicated to fix than some may think. You folks need to understand a couple things here, the administrators and other staff are all volunteer, and get no compensation for all the work they do. And most if not all, work full time jobs, with families to take care of as well. Two of them that I am aware of, were up all last night trying to fix some the multiple issues that are effecting this site. Also, there are a very limited number of folks that have access to some of the tools needed. So, lets give them a break. Everything is being done, as quickly as it can be.

    I would like to send a BIG "THANK YOU" to Admin, and senior Staff, that work every day, to try to keep this whole thing going. Sometimes it is kinda like pushing a chain.
     
    Hardcoaler and BoxcabE50 like this.
  8. RBrodzinsky

    RBrodzinsky Staff Member TrainBoard Supporter

    5,627
    2,646
    96
    Can a Tapatalk user please try now?
     
    RGW likes this.
  9. RGW

    RGW TrainBoard Member

    1,839
    1,767
    50
    PERFECT!!!!
    THANK YOU SO MUCH

    The Rainier Great Western HO Scale Railroad
     
  10. Pastor John

    Pastor John TrainBoard Member

    341
    1,027
    15
    Yup. Working again on mobile for the first time in days. Awesome. Thanks everyone.

    Sent from my moto g(7) play using Tapatalk
     
  11. RBrodzinsky

    RBrodzinsky Staff Member TrainBoard Supporter

    5,627
    2,646
    96
    Good to know. Unfortunately, we are now back to Search being down
     
  12. SDVike

    SDVike TrainBoard Member

    126
    226
    7
    Awesome. This is my test that appears to work. I appreciate the hard work.


    Sent from my iPhone using Tapatalk
     
  13. gcav17

    gcav17 TrainBoard Member

    1,070
    575
    28
    Yes thank you so much. I know it's a job on top of many others. It is very much appreciated!

    Sent from my SM-G975U using Tapatalk
     
  14. BoxcabE50

    BoxcabE50 HOn30 & N Scales Staff Member TrainBoard Supporter

    63,538
    10,596
    652
    :( :( :(
     

Share This Page