Intermountain SD40-2 not moving

prr2bnsf_sd Nov 23, 2022

  1. prr2bnsf_sd

    prr2bnsf_sd TrainBoard Member

    I recently purchased an Intermountain SD40-2 with ESU LokSound. I tried running it for the first time and found that it would not move. The sound/lights works and responds to DCC commands, and the prime mover rev sound increases with increasing speed steps. However, the locomotive itself does not move. When I try to boost it along the track it also does not move.

    Has anyone else had this issue before and have tips for solving it?

    Edit: I also found this line in Spookshow's review of the model: "For whatever reason, sound-equipped models tend to be a bit finicky when it comes to dirty wheels and track. So, an hour or two of roundy-rounding is the general rule of the day when it comes to wearing all the wheel blackening crud off the wheel surfaces (followed up by track cleaning, since that's generally where the crud winds up once it leaves the wheels). Additionally, it may be necessary to clean excess lubrication off of the truck contacts and wipers." Could this be related to what I am observing? I am just surprised there is literally no movement.
    Last edited: Nov 23, 2022
  2. ns737

    ns737 TrainBoard Supporter

    are the motor contacts making contact to the pads of the decoder? I had to bend them up a little on one i repaired for a club member
    tonkphilip and tehachapifan like this.
  3. Stephane Savard

    Stephane Savard TrainBoard Member

    Silly I know, but I had one DCC sound locomotive that once refused to move... Fixed it by finding the function for brakes and releasing them. Also, make sure drive-hold isn't enabled.
    jhn_plsn and tehachapifan like this.
  4. JBrown

    JBrown TrainBoard Member

    Check the drive hold button...I think it's #9...
    jhn_plsn likes this.
  5. jwaldo

    jwaldo TrainBoard Member

    I'm all for realistic operations, but being able to forget to take the parking brake off is a little TOO real! :ROFLMAO:
  6. Donstaff

    Donstaff TrainBoard Member

    My Rapido N scale Turbotrain is acting the same way as prr2bnsf_ad's Intermountain SD40-2 with ESU LokSound. It won't move, but all other functions work perfectly. These is no DCC function reference to breaks in the Rapido Turbo manual. I haven't tried doing a reset yet, but does anyone have any other suggestions if that doesn't work?

  7. MK

    MK TrainBoard Member

    Try #8 if that doesn't work.
  8. bman

    bman TrainBoard Member

    Check the motor tabs where they contact the decoder. I've a IM SD40-2 that has to have the motor tabs adjusted every so often. The other 5 I have do not require these occasional adjustments. No idea why.
  9. DCESharkman

    DCESharkman TrainBoard Member

    If it never ran, then from what I have witnessed about IM locomotives, then the frame is defective. Does the drive chassis fall out easily or is it is stuck with a swollen frame, if either is the case contact IM immediately for replacement of the frame.
    BNSF FAN likes this.
  10. jhn_plsn

    jhn_plsn TrainBoard Supporter

    Many good trouble shooting suggestions here. I bought a couple a few months back and did many of the solutions suggested.

    If you can adjust all the sounds and lights but no motor control I would change CV19 to 0 just in case it is in a consist. It seems to be that.

    I tore my locos down completely and:
    Removed excess lube.
    Cleaned off the blackening treatment from contact locations especially the wheel tabs and the tops that the contact strips ride on.
    Then I reset the decoder
    Ran them for a while to break in.
    Did the auto Bemf set up. See the manual. I do like this auto function.
    Then programmed to desired settings.

    Hope this helps and update us with your solution so the next guy can reference it.
    BNSF FAN likes this.
  11. prr2bnsf_sd

    prr2bnsf_sd TrainBoard Member

    I contacted Intermountain and they also suggested checking the motor contacts. I checked them and they were recessed into the frame, so I bent them up to make contact with the board. This fixed the issue! Thank you for all of the responses :)
    tonkphilip, DeaconKC, jwaldo and 4 others like this.

Share This Page