Search is not working

vasilis Oct 8, 2018

  1. vasilis

    vasilis TrainBoard Member

    18
    3
    2
  2. Hardcoaler

    Hardcoaler TrainBoard Member

    2,896
    3,703
    61
    Yesterday's search reset has quit. Can you give it another whack? Thanks again.
     
    NScaleKen likes this.
  3. vasilis

    vasilis TrainBoard Member

    18
    3
    2
    it works :). thanks
     
    Hardcoaler likes this.
  4. Hardcoaler

    Hardcoaler TrainBoard Member

    2,896
    3,703
    61
    Search has quit again (10/15/2018). Can someone punch the [Reset] again? Thanks y'all.
     
  5. bremner

    bremner Staff Member

    4,544
    1,749
    73
    Rebooted the server
     
    Hardcoaler likes this.
  6. Hardcoaler

    Hardcoaler TrainBoard Member

    2,896
    3,703
    61
    Search is on the RIP track again. Can you reboot? Thanks.
     
  7. bremner

    bremner Staff Member

    4,544
    1,749
    73
    when I get back to my desk in 30 minutes
     
    Hardcoaler likes this.
  8. Hardcoaler

    Hardcoaler TrainBoard Member

    2,896
    3,703
    61
    Search is buggered up again. I apologize; thanks.
     
  9. bremner

    bremner Staff Member

    4,544
    1,749
    73
    just did a forceful server reboot
     
    Hardcoaler likes this.
  10. Hardcoaler

    Hardcoaler TrainBoard Member

    2,896
    3,703
    61
    Search is on the blink again. Thanks.
     
  11. Hardcoaler

    Hardcoaler TrainBoard Member

    2,896
    3,703
    61
    Search was fixed, but it's inoperative again. Thanks.
     
  12. Mike C

    Mike C TrainBoard Member

    1,577
    68
    36
    Just do a Google search and put Trainboard at the end ......Mike
     
  13. bremner

    bremner Staff Member

    4,544
    1,749
    73
    I updated Easyapache today and will be doing a completely new write of Apache soon...
     
    Hardcoaler likes this.

Share This Page