Is Trainboard action very slow for all? Or is it on my end only?

MarkInLA Jan 13, 2018

  1. MarkInLA

    MarkInLA Permanently dispatched

    1,976
    70
    29
    Hi. I'd taken a 6 Mo. sabbatical from Tboard and returned recently. Nearly every time I post or begin a thread it doesn't soon get published and I wind up waiting sometimes 5 or more minutes. I wind up hitting "create message" again. Then I wait and wait. Then several times now post is duplicated on the page. I've even asked moderators to delete one of the two dupes and that doesn't get done either. Is this happening to everyone, or just me ? It might even happen when I enter this very post.
     
  2. Doorgunnerjgs

    Doorgunnerjgs TrainBoard Member

    370
    311
    9
    Doesn't seem slow to me. Most of my posts show up in the matter of 2-10 seconds and I don't have a very fast internet connection.

    Edited:
    This posted in less than 2 seconds.
     
  3. jpwisc

    jpwisc TrainBoard Member

    1,646
    279
    29
    No problems on my end.

    Edit: this posted in under 1 second.
     
  4. WFOJeff

    WFOJeff TrainBoard Supporter

    505
    204
    11
    seems fine here
     
  5. MarkInLA

    MarkInLA Permanently dispatched

    1,976
    70
    29
    Thanks guys. Then something is wrong on my end. Maybe something to do with disappearing for a long time..M
     
  6. Doorgunnerjgs

    Doorgunnerjgs TrainBoard Member

    370
    311
    9
    It can't remember how to get to you!! lol
     
  7. Ironhorseman

    Ironhorseman Staff Member

    4,722
    116
    66
    Mark ... try using FireFox. It solved problems for alot of people here. :)
     
  8. BoxcabE50

    BoxcabE50 Staff Member TrainBoard Supporter

    58,127
    3,178
    599
    Slow in your computer loading our pages? Or slow insofar as activity?

    If the former, many possibilities. ISP, computer issues, the 'Net itself between you and our servers.....
     
  9. BoxcabE50

    BoxcabE50 Staff Member TrainBoard Supporter

    58,127
    3,178
    599
    I have been using FF for a while. Have found some issues. For one, it is not the safe OS many believe. I still get ATTEMPTED hacks, pop-ups, etc. And yes, before anyone jumps me, I keep caches flushed, versions updated, etc. The past couple of months I have encountered more and more "Tab Crashed" episodes from FF. I do send in the "Reports", but it is happened with ever increasing frequency. :mad:
     
    Hardcoaler likes this.
  10. MarkInLA

    MarkInLA Permanently dispatched

    1,976
    70
    29
    Slow in computer loading your pages..I go to 'Support'. Then I'll click mine or one of your entries. Page goes to a completely blank page (except my bookmarks are there at top). Page stays blank and nothing happens. Also, while typing this, here, every so often the 'space bar' acts like the 'shift bar' and page (this page) flies upward out of this box to the bottom of this page where it says "About TrainBoard" and have to scroll back to this box to continue.
     
  11. Ironhorseman

    Ironhorseman Staff Member

    4,722
    116
    66
    Ken, I agree with your comments about FF. but it works better for me on TB than IE Vista.
    I'm not that savvy about how to manage my computer, but I expect a good flushing of the cache would be beneficial as I've never done it. How would I do that, and what would be the expected reaction(s) on my 'puter after?
    Thanks. :)
     
    BoxcabE50 likes this.
  12. BoxcabE50

    BoxcabE50 Staff Member TrainBoard Supporter

    58,127
    3,178
    599
    For FF, go to page top, left. Click on the "History" tab. Select "clear History". For a far more through cleaning, try using "CCleaner."
     
  13. Ironhorseman

    Ironhorseman Staff Member

    4,722
    116
    66
    Thanks, Ken. I'll give that a try.
     
  14. MarkInLA

    MarkInLA Permanently dispatched

    1,976
    70
    29
    You did OK above. M
     
  15. MarkInLA

    MarkInLA Permanently dispatched

    1,976
    70
    29
    Bill, I don't know how to perform that. Is it something I go to google Apps or Extensions ? M
     
  16. MarkInLA

    MarkInLA Permanently dispatched

    1,976
    70
    29
    ADDENDUM: Bill, are or have others incurred the same thing ? Also when I hit the space key sometimes the page jumps to bottom gray area where "About Trainboard" appears and I have to scroll back up to continue. (did it 4 times typing this very message). Thanks again, M
     
  17. WFOJeff

    WFOJeff TrainBoard Supporter

    505
    204
    11
    Do you have some macros on your keyboard? sounds like it with that spacebar action.
     
  18. BoxcabE50

    BoxcabE50 Staff Member TrainBoard Supporter

    58,127
    3,178
    599
    My entire Internet has been slow for well more than two weeks now. No matter where I go....
     
  19. MarkInLA

    MarkInLA Permanently dispatched

    1,976
    70
    29
    JEFF, I'm not sure what macros are or where they are. Maybe you've solved it, recognizing my space bar activity. Can you tell me (space bar just did it again, here !) how to get to that and what to do if it isn't too involved. Many computer terms (like USB) are confusing to me. Thanks much for everyone's continuing assistance, M
     
  20. MarkInLA

    MarkInLA Permanently dispatched

    1,976
    70
    29
    TESTING for any change in my problem with system since clearing my browsing data at Google support. So far, as I type this, the odd, space-bar causing page to jump to bottom gray area has not happened. It was also suggested I hit the refresh icon, which I have done. Continuing typing, still no problem has occurred ! I hope I haven't spoken too soon and jinxed it. So far all is good. At least there has been no space-bar hits causing jump out. My fingers aren't crossed. Why ? Because I'm typing right now (hee hee !). I am coming near entering this post as, for first time in 10-12 days I finally may have fixed the problem.. Nothing irritating has occurred during this whole test. If this has gotten posted I invite site owner, Admin. or moderator to delete it as it becomes a moot point and of no use to others. Well, here goes..... I am posting it.....NOW !
     
    WFOJeff and Doorgunnerjgs like this.

Share This Page