And now for something completely different

wpsnts Jul 30, 2017

  1. wpsnts

    wpsnts TrainBoard Supporter

    574
    174
    20
    I now have a new issue.
    When logging in I make sure that the box to keep me logged in is checked. It's not working as every time I open TrainBoard I have to log in. I'm not clearing my cache so that is not the cause. Never had this issue over the years.
    Thank you in advance.
     
  2. bremner

    bremner Staff Member

    4,370
    1,554
    65
    Not clearing a cache may be the issue, it might be a cookie causing it.
     
  3. Hardcoaler

    Hardcoaler TrainBoard Member

    2,597
    3,300
    61
    When I completed the most recent and extensive Windows 10 update, IE 11 quit auto-filling my name and password on all websites. The data is there on file, but it won't display. There have been many dozens of complaints on computer forums about this newfound problem, but without easy resolution.

    I swapped over to Edge as a browser and it works fine, auto-filling as it should.

    I've had random sign-off problems on Trainboard, always associated with the special car promotion announcement that sometimes appears in the lower right of the screen. This hasn't been a problem recently.
     
  4. RBrodzinsky

    RBrodzinsky Staff Member TrainBoard Supporter

    4,675
    1,360
    70
    The car announcement comes up when you are not logged in, so it is not the problem, just a symptom.
     
  5. wpsnts

    wpsnts TrainBoard Supporter

    574
    174
    20
    Thanks for the input guys.
     

Share This Page